0
$\begingroup$

This sounds a bit weird but let me explain what I'm doing.

I'm trying to create a space scene with planets and stars, so I created a sphere to represent the darkness of space, then placed my planets inside that and used the hair particles with some spheres.

Previously I was following a tutorial but for some reason when it come to nodes, my blender absolutely hates them(trust me I tried all the tutorials and such) but back to the main point, I decided to use flat planes instead and just add a texture of stars but this is where the problem lies.

See with the hair particle effect it's random and most of the planes are showing up sideways and not facing the camera, which is causing a bit of a bother for me.

I wanted to ask if there's a way to make all of the planes in the hair emitter to face the camera?

Also due to copyright reasons, I can't upload any part of the blender file, sorry guys :(

I would consider my blender skills around the basic level so if you could include screenshots to help me, that would be a huge help :)

$\endgroup$
1
$\begingroup$

What you might want to do, is set your hair particle system to advanced, and enable Rotation in your particle settings, set your Particle Orientation axis(under Initial Orientation) to Normal, that should make all of the hair face up as away from the sphere's faces.

Rotation Tab

Other than that, if it still doesn't work, try enabling Rotation under your render tab, and rotating the planes until they line up with the sphere.

Note, this won't make the planes face directly toward the camera, but it should make them face the correct direction, which would give nearly the same result.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.