1
$\begingroup$

I have a 3D shape whose surface Normals seem not to be consistent. It looks like the image below after rendering. It seems that the Normals are not consistent for this shape. I have tried Solidify and Subdivision Surface modifiers but they seem not to work (or I'm not setting their parameters correctly). I wonder how I can resolve this issue. Any help would be appreciated. Here you can find the 3D shape.

enter image description here

| improve this question | | | | |
$\endgroup$
3
$\begingroup$

Except from what @bertmoog has posted, your mesh has several more problems but you can easily and quickly clean it up.

final

  1. Original imported mesh.

  2. Select all parts then Ctrl+J to join them.

  3. In Edit Mode press W > Remove Doubles to remove doubled vertices, it will also remove marked sharp edges.

  4. In Object Mode set Shading to Smooth and turn on Auto Smooth with default value.

  5. Back in Edit Mode, select all and P > By loose parts to separate meshes to original state. You can skip this step if you will want to have it as one object.

| improve this answer | | | | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.