3
$\begingroup$

I added a mirror modifier along the X axis. Then I added some vertices on the mirrored axis. I tried to extrude a vertex along the X axis, but it didn't work. I am able to extrude along the other axes, but not along the X axis. How can I fix this problem?

$\endgroup$
  • 2
    $\begingroup$ Does it work if you disable Clipping in the mirror modifier? $\endgroup$ – gandalf3 May 5 '14 at 8:53
  • 2
    $\begingroup$ Yes it does. Thank you. Please write it in answer section, I will mark it as answer. $\endgroup$ – quartz May 5 '14 at 10:02
5
$\begingroup$

When clipping is enabled, any geometry exactly along the mirror axis will not be allowed to move. If you disable it, then you can extrude and move center vertices.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.