1
$\begingroup$

I am doing Project from view with scaling to bounds, but it doesn't take proportions into account. There is a checkbox about correct aspect ratio, but it is useless.

Is there a way to do it quickly, without messing in UV editor with enabled snapping to pixels, to prevent unnecessary stretch when scailing to bounds.

enter image description here

$\endgroup$
  • $\begingroup$ Project from view>Bounds will take the proportions from the image used in for the UV mapping, not from the mesh. $\endgroup$ – user1853 Nov 25 '17 at 3:01
1
$\begingroup$

Example with an oval shape :) :

1: UV Mapping > Project from View.

2: In the UV Editor open the UV's menu and choose Pack Islands, turn off the Rotate option.

enter image description here

| improve this answer | |
$\endgroup$
  • 1
    $\begingroup$ Well, this is nice cheating! Let's make thing more interesting - put three ovals in a row (X axis) and give it a try $\endgroup$ – Serge L Oct 1 '17 at 17:31
0
$\begingroup$

It would seem that you need to have the Orthographic option enabled.

enter image description here

| improve this answer | |
$\endgroup$
  • 1
    $\begingroup$ It works only with this rectangular mesh. But try for example oval. With enabled clipping, part of it will be sticked to UV-space border and rounded shape will be ruined. $\endgroup$ – Serge L Oct 1 '17 at 10:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.