2
$\begingroup$

While working in blender I accidentally pressed some buttons from keyboard and mouse which made the grid look strange in 3d view (attached screenshot). How can I get the grid to it's default state, like when you open blender for the first time? I tried to make a new file, but when I append the object the grid changes back, like in the image.

enter image description here

$\endgroup$
2
$\begingroup$

In the properties panel right from your viewport (press N if not visible) you can change grid settings as you need them.

enter image description here

| improve this answer | |
$\endgroup$
  • $\begingroup$ Changing the scale fixes the problem. It's strange because by default it's 0.1, after I pressed the buttons the grid shrunk, but that scale value was still 0.1, it hadn't change. I'll set it to 1 and move on. Will be more careful not to press random keys in blender, no telling what I might brake :)). Thanks you both for your help. $\endgroup$ – Wray Sep 28 '17 at 15:09
1
$\begingroup$

I think the scale of your object was (accidentally?) changed, please check that rather than investigating the grid. The only settings of the grid is available in the N panel:

enter image description here

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.