1
$\begingroup$

I did this tutorial, and when I render there is an artifact like in the image below.

I'm using the last macOS with an AMD 560, and if I don't include denoising everything is fine. Can someone tell me how to solve this problem? If I render on the processor with denoising then everything is in order. How does the problem relate to the graphics card?

Or how could I set up denoising so that there would not be such an artifact?

enter image description here

$\endgroup$
3
  • $\begingroup$ Could you show us the rest of the scene and settings? It is hard to tell from that little bit of image alone. Probably a denoiser bug $\endgroup$ Sep 27 '17 at 13:48
  • $\begingroup$ Please add more detail to your question (and consider sharing the .blend file). What settings are you using for the denoiser? $\endgroup$
    – user1853
    Sep 27 '17 at 14:05
  • $\begingroup$ I have seen artifacts with using the Denoiser with the Glossy Direct Pass so I usually turn that pass off. $\endgroup$
    – bertmoog
    Sep 27 '17 at 14:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.