0
$\begingroup$

This question already has an answer here:

enter image description here

İn edit mode: shift + S in object mode: Ctrl + alt + shift + C not helping...

In 3dsmax for example there is a button which allows you can play with your widget without interferes with your object. so in short ı wanna do the thing same in the picture

Thanks people. ı appreciated. Its solved.

$\endgroup$

marked as duplicate by cegaton, batFINGER, Mr Zak, VRM, Denis Sep 27 '17 at 18:54

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 1
    $\begingroup$ in edit mode, if you select the face, the transform widget should go there... $\endgroup$ – m.ardito Sep 27 '17 at 9:01
  • $\begingroup$ İf ı do that in edit mode and lets say ı go back to object mode my widget will back to middle place of the object so.. $\endgroup$ – Anesu Sep 27 '17 at 9:14
  • $\begingroup$ related: blender.stackexchange.com/q/1291/19287 $\endgroup$ – Dan Sep 27 '17 at 9:31
  • $\begingroup$ @Anesu ok, now I got it. in object mode, the transform manipulator is where the object "origin" is (usually in the object center). So, in edit mode, select the face then press SHIFT-S and select "cursor to selected". Then in object mode, in the toolbar "tools" tab choose "set origin" (or press "SHIFT-ALT_CTRL-C") option > "origin to 3d cursor". Done. $\endgroup$ – m.ardito Sep 27 '17 at 10:47

Browse other questions tagged or ask your own question.