I am new to blender and 3d modelling. I have tried searching for the answer to no avail.

I'm having a hell of a time positioning the camera. At first it was clipping my object as such (bottom left tire)..

enter image description here

I moved the camera and now I see nothing in the render or the camera view. I have linked my blend file here...


I have moved my camera in a thousand different places with no luck. In a previous project I was able to manipulate the camera and render with no problems. I'd guess I hit a hotkey by accident that messed everything up in my current project.

Thanks for any help.


1 Answer 1


Ok, so a couple things going on, but they're common mistakes that people make, especially early on (and sometimes later!).

The primary problem is that your object is scaled to gigantic proportions. Select all objects (A) and scale them down (S) to .05. Move everything so that your Zamboni is back in the center of the grid and resting on the grid, just for (optional, just for aesthetics and to keep a reference point).

:edit: I forgot the 2nd part. Though the above will solve your view problem, it would be a good idea to select your Zamboni after you've got it all scaled down, and press Ctrl + A which will apply the current scale as the objects default scale.

In blender there are essentially two scales for a mesh. First, you have it's size according to the mesh (the actual geometry). But when you're not in edit mode, but in object mode (when you press Tab you are toggling between the two modes) and you scale the object, the mesh size, according to Blender, is staying the same. But the object size is getting bigger. A bit tough to understand, maybe, but think of it like this:

You have a cube in blender that is 2 foot x 2 foot x 2 foot.

You decide to scale it up 2x by going into edit mode, selecting all the vertices, and scaling them up 2x. Blender now sees your cube as 4'x4'x4'.

But lets say instead you take your 2'x 2'x 2' box and and scale it up in object mode by 5x. Blender doesn't actually see a 10'x10'x10' box. It sees it as the original 2'x2'x2' box multiplied by 5. So essentially like this (2'x2'x2')x5.

This is important for many simulation type things, but it can cause problems when your object is so extremely large that Blender doesn't quite know how to display it.

So going back up to the Ctrl+A command and applying the scale, your telling Blender that the size that the object is, is the size that you want to be the default 1x scale.

Taking the cube example I made above, if you scale a cube up 5x in object mode, giving you the (2')x5 cube, then press Ctrl+A Blender now sees your cube as a 10'x10'x10' cube.

I hope this is clear, let me know if I can clarify anything for you.

  • $\begingroup$ Interesting, I scaled down as you suggested and it worked. Thanks. I scaled up because I wanted finer control over the snapping in increments. I'm finding it really difficult positioning with this program. $\endgroup$
    – deanresin
    Sep 25, 2017 at 21:57
  • 1
    $\begingroup$ Holding shift will give you finer control, or you can change the grid size by pressing n to open the "Properties" tool shelf in the 3d window, and scroll down to display. There you will see the grid size option. (click the triangle to expand the options if not visible). $\endgroup$
    – Blazer003
    Sep 27, 2017 at 2:28

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .