0
$\begingroup$

Funny, this never happened before. Now everytime I bake cache this is what I get.

It's supposed to be a river with fluid simulation making the water, but the result of baking the cache always results to the second image.

In the second image, the highlighted orange is the Domain object.

I have tried removing the cache folder, restarting blender, making a new cache file location, replacing the domain objects and trying to recreate a similar simulation with the remade fluid objects.

enter image description here

enter image description here

I don't understand why this worked before and only starts acting up now.

$\endgroup$
  • $\begingroup$ Does this still happen if you delete the cache files manually and rebake? $\endgroup$ – Dimali Sep 25 '17 at 2:16
  • $\begingroup$ Yes it does, I have deleted and created the cache file under different names multiple times and I still get this as a result. $\endgroup$ – user46380 Sep 25 '17 at 5:12
  • $\begingroup$ Please upload a blend file, else it is only speculation. $\endgroup$ – Dimali Sep 25 '17 at 10:28
  • $\begingroup$ Are you saying that the domain object is not replaced by the fluid when you bake? I'm seeing that behavior as well in the Blender 2.80 (up to the latest 20190620 version), it's driving me batty. - If I set the domain's final resolution to 310 or lower, when I hit 'bake' the domain object disappears and my fluid appears (visibility-wise). Hooray. - When I set the final resolution to 311 or higher, when I hit 'bake' the domain object becomes visible and doesn't go away. I want to see the fluid, rather than a big cube. I'm going to look into how to file an actual bug report. $\endgroup$ – zachnfine Jun 20 '19 at 19:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.