0
$\begingroup$

I have been at this for hours and have not found a solution. Manually switched sound settings to 44100hz and then doesn't show that error but still opens and just stays all white window. I have checked my opengl and is on 4.4. I have tried older versions still same issue. I have copy and pasted opengl32 into the blender foundation folder. Tried -noaudio same issue. Im trying out Blender to learn animations and still have not been able to begin to learn. I hope it is not a sign that it is not something for me. Thank you so much for helping me.enter image description here

$\endgroup$
4
  • 1
    $\begingroup$ Looks like it is not initializing properly. Do any other versions work? If so report it as a bug. Also, that is black not white :) $\endgroup$
    – J Sargent
    Commented Sep 23, 2017 at 16:13
  • $\begingroup$ Possible duplicate (Search is your friend) blender.stackexchange.com/questions/77857/… $\endgroup$
    – Dontwalk
    Commented Sep 23, 2017 at 16:28
  • $\begingroup$ Does the program open after that warning? Does it continue hanging on without loading up the interface? Please clarify "still opens and just stays all white window". Maybe related blender.stackexchange.com/questions/61765/… $\endgroup$
    – Mr Zak
    Commented Sep 23, 2017 at 17:28
  • $\begingroup$ I have also this message since I use USB headset, but Blender works properly. Only with different sound setting than default. I don't thing this is a problem. I thing the problem is what happen after - with no error message. $\endgroup$
    – Shubol3D
    Commented Sep 23, 2017 at 19:40

1 Answer 1

1
$\begingroup$

have you tried uninstalling Blender and removing all config files? They're found in %appdata%\Roaming\Blender Foundation\Blender*version number*\config. I had your same problem and solved it by uninstalling and removing that folder, then reinstalling. Let me know!

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .