0
$\begingroup$

After recent upgrading 2.79 none of navigation controls are working properly, eg. instead of going through camera perspective with num 0 it opens a layer.

Same is with changing from perp to ortho with num 5. I tried resetting input to Blender and also tried loading factory defaults.

$\endgroup$
1
$\begingroup$

First, make sure that your numeric keypad is enabled (press the Num Lock key).

Also check that you are using the default blender shortcuts: Open the System Preferences (CtrlAltU) and in the input section reset the preset to Blender

enter image description here

Alternatively you can set the keyboard configuration at the splash screen (where it reads "Interaction" :

enter image description here

Or just use File>Load Factory Settings on the main menu.

$\endgroup$
  • $\begingroup$ Tried both the solutions and still nothing happens but when i roll back to 2.78 those same shortcuts work $\endgroup$ – deathing Sep 24 '17 at 14:13
  • $\begingroup$ If it works with older versions and not on new ones it could be a bug. Please read: blender.stackexchange.com/questions/1377/… $\endgroup$ – cegaton Sep 25 '17 at 5:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.