0
$\begingroup$

I am working on a project to shoot out fire and want to have it start as liquid then go to flame. I couldn't figure that out so I decided to have two particle systems, one for each material.

I can get the flames to show, but can't see the liquid particles, no matter what I try. I have a dupli object, materials applied etc, but only the fire shows in the view port and render.

How can I get the other material, set to a diffuse black for now bc I was worried that the glass/water effect was hiding it.

two particle systems

Here's the blend file:

$\endgroup$
1
$\begingroup$

Okay, stupid me!

On further exploration and clicking on everything I could find, I opened the object properties tab/Cycles settings.

Ray Visibility for Camera was unchecked for some reason. I don't remember clicking it but obviously I must have.

I found it through @tacofisher answer here: Particles not showing up in cycles render

Check it on and suddenly the particles show up![]1

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.