0
$\begingroup$

I have a normal sphere added hair particles. With some interpolated settings. When i go in particle edit and comb and make in shape to all the hair particles seen to downwards. But i turn my particle to object mode looks as if i have not edit particle or comb the hairs. All the hairs not in shape. How to make in shape looks good in object mode.

enter image description here

$\endgroup$
1
$\begingroup$

It is because you use Kink option in particle's children settings:

enter image description here

particle's children follows main hair particles, but deforms by different settings in children tab: enter image description here

So you need to disable Kink, or if you want to use it, try to tune settings for more suitable result

$\endgroup$
  • $\begingroup$ Ok but if i want the children also with the kink option on how it is possible $\endgroup$ – atek Sep 21 '17 at 11:51
  • $\begingroup$ You have amplitude 0.213, it's to big for hair with length 0.5! You can't see edits, because they're smaller, than amplitude of kink $\endgroup$ – Crantisz Sep 22 '17 at 5:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.