0
$\begingroup$

With Blender 2.79 I'm trying to use the Smooth brush on the monkey head, nothing happens. Yet when I use the SculpDraw brush with Strength at 0 and use the Autosmooth it works as a smooth brush for now.

I'm wondering is there a setting I disabled by accident? I already have Strength for the Smooth Brush at 1 and it does nothing. I know that in the past the brush disappeared and I had to make a new Smooth brush with Brush>Sculpt Tool>Smooth it worked once, now it doesn't do anything.

How can I get the brush to work reliably again?

$\endgroup$
  • $\begingroup$ Please upload file to: blend-exchange.giantcowfilms.com $\endgroup$ – cgslav Sep 19 '17 at 19:24
  • $\begingroup$ @LukeD This problem is a problem with Blender not any blender file, if fact any Blender file will have the same problem. The monkey head was just an example. $\endgroup$ – Eric Huelin Sep 19 '17 at 19:54
  • 1
    $\begingroup$ Well... It could be problem with brush settings and these are saved inside a file. It's your choice. $\endgroup$ – cgslav Sep 19 '17 at 20:01
  • 1
    $\begingroup$ LukeD Just from what you stated I decided to check something, and yes older files from a year ago everything works perfectly. So I hit the factory reset... I think I just sledge hammered a mosquito. Luckily I still have another Blender open where I can copy all its settings. $\endgroup$ – Eric Huelin Sep 20 '17 at 11:51
0
$\begingroup$

I opened 2 instances of Blender, in one of them I hit in the

File>Load Factory Settings

I used the other opened Blender to copy settings and layouts and all the user preferences.

I was hoping for something less drastic but it doesn't seem to be another solution.

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.