0
$\begingroup$

I have a big problem my render F12 is all white, while my preview render is working.

Please help me guys, thanks.

enter image description here

$\endgroup$
  • 2
    $\begingroup$ Possible duplicate of Rendered image is just grey also: blender.stackexchange.com/questions/53632/… $\endgroup$ – cgslav Sep 17 '17 at 15:24
  • 1
    $\begingroup$ This duplicate was the solution for me: blender.stackexchange.com/questions/35715/… $\endgroup$ – Mark Kirby Sep 17 '17 at 15:44
  • 1
    $\begingroup$ Possible duplicate of Render turns out plain white. I think Mark Kirby is right in this case. I don't see how the other answer proposed answer could be the solution. $\endgroup$ – GiantCowFilms Sep 17 '17 at 15:53
  • 2
    $\begingroup$ Please add more detail to your question. There are many reasons why this could be happening but the question does not have enough information for us to know for sure. Show an image of the UV/image editor that shows the full tool bar at the bottom. Also show an image of the nodes you are using to composite the scene. Is it possible that you have some object in front of the camera that is disabled in the preview but enabled for rendering? Do you have any strips on the VSE? please consider sharing your file to be inspected, use blend-exchange.giantcowfilms.com $\endgroup$ – user1853 Sep 17 '17 at 16:10
  • 1
    $\begingroup$ Note to all trying to get this closed as a duplicate, there isn't nearly enough information here to reliably mark it as a duplicate. It might look similar to another question, but as cegaton stated, there are many different reasons why this could happen. Any answers or duplicate candidates are purely speculation. $\endgroup$ – TARDIS Maker Sep 17 '17 at 18:21
1
$\begingroup$

If the answer isn't something to do with the post that Mark posted, it might be something to do with the planes you have in your object view, many are enabled in rendered mode, but disabled in view mode:

disabled objects

Alternatively, make sure you don't have a crazy bright lamp enabled in render but not in view.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.