1
$\begingroup$

I created a person's head using sculpt, but when I go to Edit or Object mode, it just shows as a cube. I'm not able to apply modifier because when I try, Blender shows an error:

Constructive modifier cannot be applied to multi-res data in sculpt mode

Yet when I do it in Object mode, it remains a cube.

What to do?

$\endgroup$
2
$\begingroup$

Similar to a subsurf modifier, the multires modifier has settings that determine what level of detail is used for object mode, sculpt mode and rendering. If you only see a cube in object mode then you most likely have the preview set to 0, simply increase this to see your sculpt detail.

Note that the detail shown from the preview setting is used when you apply the modifier, which must be done while in object mode.

multires modifer

$\endgroup$
1
$\begingroup$

Prior to sculpting try the following:

  1. Go into Object mode and add Multiresolution modifier.
  2. Switch over to the Sculpt mode to begin sculpting.
  3. When you're done go to Edit mode and check to see if the sculpting figure is there.
  4. If not then go back to Object mode and click 'Apply'
  5. Then go back to Edit mode and the sculpted object should be there now.
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.