2
$\begingroup$

I've had no problems installing earlier versions of blender. But installing the new 2.79 (Windows, x64) installer on Windows 10 ends up with the installer flashing a window, then going away. Followed minutes later by a popup that says "The installer has stopped responding".

I've tried the following:

  • Turning off UAC
  • Redownloading
  • Running the "Program Compatibility Troubleshooter" (which disabled version check).

Has anyone else seen this?

$\endgroup$

closed as off-topic by iKlsR Sep 13 '17 at 0:16

This question appears to be off-topic. The users who voted to close gave this specific reason:

If this question can be reworded to fit the rules in the help center, please edit the question.

  • $\begingroup$ Please report bugs and other issues at developer.blender.org $\endgroup$ – dr. Sybren Sep 12 '17 at 23:58
  • 2
    $\begingroup$ Reported. Also hope to hear from anyone that had a similar issue, and possibly a way to work around it. $\endgroup$ – Jaimi McEntire Sep 13 '17 at 0:07
  • $\begingroup$ Well, you can always just download the zip version and extract it. You don't need to install Blender to use it. $\endgroup$ – dr. Sybren Sep 13 '17 at 0:09
  • 1
    $\begingroup$ Problem is solved - if there is a pending windows update, then the installer fails. If someone has the same issue, make sure all downloaded windows updates are installed and reboot before installing again. $\endgroup$ – Jaimi McEntire Sep 13 '17 at 13:59
  • 1
    $\begingroup$ I have the same problem with the 32 bit installer. I'm now downloading the zipped version because I don't want to update windows... I'm getting Linux next! $\endgroup$ – Miracles Happen Oct 12 '17 at 0:54