6
$\begingroup$

I'm trying to add a sky to my scene but it won't appear in the render. I've tried:

  • Adding a sky using the sky and atmosphere options when creating a sun lamp
  • Adding a sky by going to the world panel and using paper sky / blend sky

All I get is this default background:

enter image description here

$\endgroup$
  • 1
    $\begingroup$ If you are in cycles render,go to render>film and uncheck the transparent. $\endgroup$ – Hashir Jul 20 '15 at 6:13
4
$\begingroup$

Make sure Alpha is set to Sky in Render settings > Shading:

enter image description here

And Sky is enabled in Render Layers > Layer:

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.