0
$\begingroup$

This does sound strange but let me explain.

What I'm trying to do is an animation in blender that involves planets rotating and when I render the footage it looks okay except for one object, which looks better unrendered.

This object is a sphere with the hair particle effect but instead of hair strands, I've swapped them for uv spheres to make stars(I was following a tutorial) and when I rendered it, it didn't come out with the same realistic stars, just some very bland basic dots.

So this "space" sphere that acts as my background is what I want to leave unrendered while the rest is rendered.

This is the tutorial I followed: https://www.youtube.com/watch?v=uWSeBoIDJV4&t=312s&list=PLrK_z0ZJOEyGDSGgNlr0Bk37rCXFchk4I&index=81

The issue I encountered with this tutorial is when he starts using nodes which doesn't work on my version of blender and I don't know what version the instructor is using P:

Also due to copyright I can't upload any part of this model.

Update: I just upgraded to version 2.79 and I cannot find the render cycle option in the menu, is this what you meant? Property of CraftyMaelyss

$\endgroup$
3
$\begingroup$

You probably forgot to switch from Blender render to Cycles.

To switch from Blender render to Cycles, simply click on the drop-down menu near the top of the screen. It's right next to the little blender logo icon. Select "Cycles" Render from the list and you should be good.

Unless you have a version older than 2.42 (which was released in July of 2006), you have nodes. It's just a matter of opening the node view and selecting the correct material.

To open the node view, divide the 3d view area into two and then switch the second view's editor type to Node Editor.

$\endgroup$
  • $\begingroup$ I couldn't actually find it, so I took a screenshot and added it to the main question. $\endgroup$ – CraftyMaelyss Sep 14 '17 at 8:28
  • $\begingroup$ By default blender is in 'Blender Render' (just on the right of Scene on your screenshot) change it to Cycles Render $\endgroup$ – lucblender Sep 14 '17 at 9:01
0
$\begingroup$

You need to choose the Cycles dropdown as in the picture to enable cycles. enter image description here More details on Cycles here: Enabling the cycles render engine

As for restricting rendering, you need to disable/restrict render for that particular object in the inspector panel as pictured below. However, this will make sure that your object itself is not seen.

Restrict Rendering

Therefore, your only fix for what you want is I suppose to remove any material you have on that particular object, which will make it "unrenderered" technically because the material is what gives you its texture. You could leave the material on and remove the texture too.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.