1
$\begingroup$

The PLY export option is grayed out meaning I can't export models to this format.

$\endgroup$
  • $\begingroup$ Could you clarify what the question is? It is not clear what you are asking $\endgroup$ – Duarte Farrajota Ramos Sep 11 '17 at 0:55
2
$\begingroup$

The only time that Export->Stanford (.ply) is disabled is when there is no active object. This can happen when you delete an object and don't select another.

The solution is to select an object.

| improve this answer | |
$\endgroup$
3
$\begingroup$

Can you clarify the contents of your scene? PLY is a very niche model format and has a lot of limitations when it comes to the data that it can package. You might want to read up on this page.

Try just exporting a simple scene and see it that works. If you can export PLY with just some simple geometry, then it must be something contained in your scene that isn't able to be exported. Export isn't grayed out with just some simple geometry in the scene Everything seems to be working fine for me with just some simple geometry in the scene. If it's still grayed out with just some simple models in your scene, then you might want to try re-enabling the PLY export add-on in user preferences.

How to re-enable the PLY exporter in blender:

  1. Go to File --> User Preferences (Ctrl+Alt+U).
  2. Click on the Add-ons tab at the top of the window.
  3. In the search box, type "ply."
  4. Make sure the checkbox is ticked next to "Import-Export: Stanford PLY format."
  5. Click Save User Preferences towards the bottom right hand corner of the window.

If the problem still persists, then you'll probably want to ask your client if he or she can accept another file format. PLY is a pretty non-standard format and I can't imagine what situation they would be in to only be able to use that format.

The last thing that I want to add is that you must have objects selected inside of your scene to export them. To export everything in the scene, just his A and then export.

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.