1
$\begingroup$

Whenever I export this hand model to .fbx and then reimport it, it always comes in with end bones attatched to the any loose ends in the armature. Can someone try downloading my blend file and let me know if it happens to them as a comment, and answer if you can solve this problem? Thank you.

I have taken down the blender link now that the issue is solved.

$\endgroup$
6
$\begingroup$

Okay, well actually the answer is really simple. I just found out that all you need to do is disable "Add leaf bones" in Export as .fbx > Armature.

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.