0
$\begingroup$

I'm making an Animation with a Motion Track. In my preview render everything is fine, but when I render my scene in png there are black boxes in some pictures.

At the beginning of the animation these dots (showing the cities) appear. After that the lines move towards the city Höxter. At the end a street sign is falling on the position where all lines are ending.

These black boxes just appear when the second animation is running. I don't have any other meshes in my scene that could create these black boxes or cast shadows on the map.

How can I fix it?

enter image description here

enter image description here.

Heres the blend file:

$\endgroup$
  • $\begingroup$ its hard to tell if you dont include the blend file, my assumption is that it has something to do with the red squares but not sure, things like that normally dont appear out of nothing. i wonder maybe some path deform effect on red cube .. and maybe things went wrong in setting that up. $\endgroup$ – user3800527 Sep 7 '17 at 10:25
  • $\begingroup$ How can I include the blend file? I'm new on this website: Please Tell me. I will do it directly... $\endgroup$ – nobody_JH Sep 7 '17 at 10:53
  • $\begingroup$ please use blend-exchange.giantcowfilms.com for all blend files. (pasteall link only last for ~ six months) $\endgroup$ – David Sep 7 '17 at 11:21
  • $\begingroup$ One last question. Do you have the textures and the Video ( Motion Track) if you download the Blend.file ? $\endgroup$ – nobody_JH Sep 7 '17 at 12:19
  • $\begingroup$ i've rendered it all, but i dont get the boxes... could it be a problem with post operations (where you combine it all). $\endgroup$ – user3800527 Sep 7 '17 at 13:14
0
$\begingroup$

I downloaded my download file now, because user3800527 (thanks to you) told me, that its working on his pc. Now its working and there are no black boxes anymore. I can't tell exactly what the problem was. Maybe it just was a problem of blender.

| improve this answer | |
$\endgroup$
  • $\begingroup$ Try some "debug" in your "glitchy" file. Press "~" button to enable all the layers, then press Alt + H (unhide all). It looks like some boxes were hidden, so they are invisible in the viewport, but still are visible on render. $\endgroup$ – Mechanic Nov 24 '18 at 16:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.