2
$\begingroup$

I have an issue with my model whenever I hit smooth. Basically the model looks better when flat than when it's smooth shaded. I dont know how to make it look good like the reference image.

this is it when its flat[![][1] this is it when its flat[![][2]

$\endgroup$
0
1
$\begingroup$

In a case like this you want the best of both worlds. To achieve this you can use the Auto Smooth option in the Mesh Context.

I'm on mobile right now, so I can't take screen shots of Blender, but I've found some example images on the web.

Notice how the model on the right has both flat and smooth shading?

Comparison of flat shading, smooth shading, and auto smooth

Here's where to find that feature:

Mesh Context Auto Smooth option

This last one is actually from another Blender Stack Exchange answer. It would probably help you to take a look at it.

The Angle slider determines at what angle the meshes shading will switch from flat to smooth. Play with this.

$\endgroup$
2
  • $\begingroup$ thank you very very much..... That really helped.... But i think i found another way, i used the edge split modifier.. i think that also did pretty much the same thing... thank u $\endgroup$ – jones Sep 14 '17 at 0:15
  • 1
    $\begingroup$ Oh, glad it's working out for you. With the Edge Split Modifier just be aware that placing other modifiers after it in the chain will often yield undesirable results because of the split edges. But if you have no intention of placing other modifiers after it then you should be good. $\endgroup$ – Mentalist Sep 14 '17 at 4:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.