0
$\begingroup$

I've got a very large model. I can see it fine in object view, but it keeps coming up blank when I try to render it. Here it is in 3D view (through the camera):

enter image description here

...and here it is after it's rendered:

enter image description here

Everything's enabled in outliner, and all of the layers are checked for rendering under Properties/Render Layers.

I feel like I'm missing something obvious, but I'm at a loss. Any suggestions?

$\endgroup$
  • $\begingroup$ In render tab-> Post processing -> Uncheck Sequencer option. $\endgroup$ – atek Sep 5 '17 at 2:47
  • $\begingroup$ Nope, that was already unchecked :( $\endgroup$ – Chinchoti Sep 5 '17 at 2:51
  • 2
    $\begingroup$ Possible duplicate of How do I increase the render distance? $\endgroup$ – user1853 Sep 5 '17 at 5:09
  • $\begingroup$ Try pressing Pos1 when pointing your mouse over render window. This will zoom the render window to the maximum visible size. But since your rendertime is not even one second for this big scene, I guess it's quite another problem. Consider uploading your blend file. $\endgroup$ – Grimm Sep 5 '17 at 6:59
1
$\begingroup$

Solved it! I just set the camera's clipping too high, apparently!

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.