1
$\begingroup$

I think I made some mistakes and now I can't move my stuff anymore.

I uploaded a blend file so you may could tell me what I have done wrong and next time I will be able to fix the problem by myself.

Link to blend file: https://www.dropbox.com/s/7l1tb5v2g0lpyzs/character.blend?dl=0

$\endgroup$
1
  • 2
    $\begingroup$ Try using shift+tab to disable snapping, not sure if this is your problem without more details in your question. $\endgroup$ – Denis Sep 5 '17 at 4:00
1
$\begingroup$

I looked at your file. As @Denis stated: You activated Snapping, the little orange horseshoe. Just disable it using Shift+Tab, and you can move the bones around again.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.