2
$\begingroup$

Using the numpad to switch views works fine in object mode, but when I switch to edit mode it is a random view and skewed.

Here is the front view in object mode after hitting the NUMPAD 1 button enter image description here

and the same everything in edit mode, hitting NUMPAD 1, which seams to rotate and view the bottom.

enter image description here

$\endgroup$
  • $\begingroup$ That's very odd.. Is it possible you are pressing Shift+Numpad 1 or something (some kind of input issue)? Or could you upload your .blend so we can see if it's some sort of setting or bug in blender? $\endgroup$ – gandalf3 Apr 28 '14 at 0:21
  • $\begingroup$ What kind of orientation is that if you use Shift+Numpad 1/3/7? Seems odd to me. $\endgroup$ – CoDEmanX Apr 28 '14 at 0:53
  • $\begingroup$ @CoDEmanX Are you asking me? (I was a little confused by your comment). I was thinking that perhaps the OP had a face selected or something (Shift+numpad1/3/7 will align the view to the selection). $\endgroup$ – gandalf3 Apr 28 '14 at 6:47
  • $\begingroup$ Both screenshots say you are in user view, any chance you are using non-blender input options? the 3DMax and Maya input presets don't respond to numpad-1 and shift-numpad-1 keeps saying user view when it does go to side view. $\endgroup$ – sambler Apr 28 '14 at 7:48
  • $\begingroup$ I wanted to know what it does, so the answer is "align to selection", which is still odd - why would it use such weird viewport orientations if the default cube with no rotation is selected? Is it on purpose? (I guess I should make this a new question...) $\endgroup$ – CoDEmanX Apr 28 '14 at 10:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.