1
$\begingroup$

I'm trying to get rid of those lines while still keeping that solid feel to the object. I want the object to be sharp, so smoothing would make it look like plastic.

enter image description here

Any help for removing those lines while still keeping the solid feel?

Thanks.

$\endgroup$
  • 1
    $\begingroup$ You mean smooth shading does not result in the desired effect? $\endgroup$ – Dimali Sep 4 '17 at 20:32
  • 1
    $\begingroup$ @Dimali using smooth shading makes everything smooth. I don't want that. I want this object to look sharp, but those lines kinda ruin the close up shots. $\endgroup$ – Ville Päivinen Sep 4 '17 at 20:45
  • 1
    $\begingroup$ Check the Auto Smooth box in Properties>>Object Data>>Normals panel. Then enable Smooth-Shading. $\endgroup$ – bertmoog Sep 4 '17 at 22:24
  • $\begingroup$ blender.stackexchange.com/questions/89570/… $\endgroup$ – Duarte Farrajota Ramos Sep 5 '17 at 0:15
0
$\begingroup$

The only way to get rid of these lines inbetween the cutout is to select the affected faces and set them to smooth shading. You then can select the edges, press CTRL+E and mark them as sharp.

Add an Edge Split modifier and make sure that the Sharp Edges checkbox is active.

Alternatively you can also select all the faces of the model, set the shading to smooth and then add the Edge Split modifier and control the Split Angle.

This should give you the desired effect.

smooth shading for faces, mark sharp for edges

| improve this answer | |
$\endgroup$
  • 1
    $\begingroup$ Thanks, just what I needed. I appreciate the visual explanation. $\endgroup$ – Ville Päivinen Sep 5 '17 at 10:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.