I have a blend that keep getting stuck in the rendering stage. Initially it would just crash after a few seconds of trying to render. I was using Blender 2.79 so U downgraded to the stable 2.78. I have also opened a couple other blends that I have done in the past and it worked without an issue. I have also updated my drivers, I've changed the picture output folder and the display to full screen from image editor suggested by some people on forums. I've lowered and raised the tile count, I've turned down the threads to one or two instead of the autodetected four. I'm using GPU compute, but I've also switched to CPU. I've also tried switching to blender render. Nothing seems to work, on this particular blend.

I've also tried scaling down the image to a smaller size so that the details are cut in half. Still nothing. I've been able to render other images with more vertices that this one without issue. Below are some pictures of it in solid and rendered mode.

[![enter image description here][1]][1]

enter image description here

If I just let the render run I get the system fluctuating in memory and CPU resources to finally output this error:

enter image description here

Any help would be greatly appreciated.


It has been stated that this may be a duplicate of another question. In looking at that question the answer does not satisfy this query. The solution presented in that question was to purchase a more powerful graphics card. As I am running a much more powerful card than the one mentioned in the question, I do not believe that solution to be the case here. For context I am running a GTX 1060 with 14214Mb of vram. The other card was only running 1024bm of vram using a GTX 750.

  • $\begingroup$ @LukeD I have 14214MB of vram in my system. This is a pretty basic scene and for some reason I'm able to render a few other but not this one. I should have a powerful enough card for it. $\endgroup$ – George Sep 4 '17 at 3:21
  • $\begingroup$ What GPU do you have? $\endgroup$ – cgslav Sep 4 '17 at 3:28
  • $\begingroup$ @LukeD I am running an Asus GTX 1060. $\endgroup$ – George Sep 4 '17 at 3:31
  • 1
    $\begingroup$ So you have 6 or 3 GB of VRAM based on a model. Scene is 8. 8 > 6. I'ts not enough. Now check you system RAM amount. It is probably also under 8GB. $\endgroup$ – cgslav Sep 4 '17 at 3:34
  • $\begingroup$ @LukeD that makes sense. Any suggestions for turning down the memory consumption so that I can render? $\endgroup$ – George Sep 4 '17 at 3:42

So as suggested by @LukeD I was over consuming my video memory. I was able to fix the issue by taking off the subsurf modifier and the metal material. Will look into issues with that. Thanks for replying.

| improve this answer | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.