0
$\begingroup$

So working with a head model, I have a color image for texturing the face/scalp/neck and have the UV mapped properly to the image but when I render the image is always in black and white only. I cannot find anyplace in any settings or in materials or texture panes where I can see why this should be so. If I delete all materials and try to make a new one, I am only allowed to select black and white images of the color texture. If I reload or replace the texture with the same image again, same thing. It is in color in the Texture selection in the 3d model window but as soon as I render it, in the 3d window or via actually rendering of the still image, it is black and white.

WTF?

Here's some screen captures: Material panel

Texture panel

$\endgroup$
  • $\begingroup$ Did you set the color management look to greyscale? $\endgroup$ – cegaton Sep 3 '17 at 16:32
  • $\begingroup$ Where would I find that? I could have accidently hit a hot key at some point and not realize it but where is that setting? Looking at output in the "camera" pane, it is set to RGB and 16 bit color. I don't know of any other settings. $\endgroup$ – PKO Sep 3 '17 at 16:45
1
$\begingroup$

Found the issue. In the material pane under preview one of the settings was wrong. I changed "color" to image texture and then was allowed to select the texture image. That corrected the color rendering issue.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.