4
$\begingroup$

What on earth is happening here?! I cant seem to find the cause. Happens in solid and textured view. Its not like the meshes are crazy or broken or anything. Thanks for your help in advance.

enter image description here

enter image description here

$\endgroup$
4
  • $\begingroup$ Check your normals. Select everything in edit mode, and hit Ctrl + N $\endgroup$
    – Hendriks3D
    Commented Sep 2, 2017 at 0:06
  • $\begingroup$ You have intersecting geometry. Check if two objects are overlapping and move one of them to another layer. Or check within the object for overlapping vertices: space > "remove doubles" $\endgroup$
    – yann
    Commented Sep 2, 2017 at 0:10
  • $\begingroup$ I really thought that was it too but here are some of the things I tried. I'll use the center circle for this example. 1. Deselect everything. Select only circle. M -> Move to empty layer. 2. Select only layer with circle. Zoom in on circle. See this: !(i.imgur.com/o4Czm0g.png) 3. Zoom out. See this. !(i.imgur.com/PlKzUPr.png) So then I assume the geometry is bad inside the object and look to check that: 1. Edit mode. Mesh display. Try moving some verts around to make sure everything is connected properly with no overlaps.... !(i.imgur.com/UntJJjo.png) $\endgroup$
    – Carnagio
    Commented Sep 2, 2017 at 0:30
  • $\begingroup$ Not sure how to illustrate this but everything looks good. No overlaps inside or outside the object.... Thoughts? !(i.imgur.com/96Tak6S.png) $\endgroup$
    – Carnagio
    Commented Sep 2, 2017 at 0:31

1 Answer 1

4
$\begingroup$

Your Start Clipping is probably set too low. Press N to bring up the Properties in 3D View and change the Start Clipping to something reasonable... usually .01 or greater. It depends on your field of view.

Then in your Camera Properties, menu, set your Start Clipping there as well:

enter image description here

$\endgroup$
4
  • $\begingroup$ Dude! You nailed it! Thank you! I had it set to 0.0000001 cause I hate the clipping when I'm working close up. If you drag to set this it stops you at 0.001 as the lower limit. But if you type something in manually you can go much lower... This might ought to be a bug... dunno. But THANK YOU! $\endgroup$
    – Carnagio
    Commented Sep 2, 2017 at 3:06
  • $\begingroup$ @Carnagio - I'm like you, I'd rather not have any clipping at all. See this answer for why the clipping matters: blender.stackexchange.com/a/23693/38953 Also, with orthographic perspective, you can edit without setting the clipping so low. $\endgroup$
    – bertmoog
    Commented Sep 2, 2017 at 3:17
  • $\begingroup$ Great linked answer. Thank you. It makes perfect sense. I'd upvote your post but apparently I dont have enough reputation yet. lol $\endgroup$
    – Carnagio
    Commented Sep 2, 2017 at 3:28
  • $\begingroup$ @Carnagio - I appreciate that and I understand. $\endgroup$
    – bertmoog
    Commented Sep 2, 2017 at 3:35

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .