1
$\begingroup$

Yesterday, I watched ianscott888 tutorial on drawing vertices. Great video. And for several hours afterwards, I was gleefully drawing verts on new projects and old. It worked fantastic. Then, it stopped working.

So, I went to every extreme to get the functionality back. Even reloaded Blender to make sure I had a good version.

Hold down CTRL+RMB. That's how it's supposed to work. But, now all I get is faint gray area bordered by white dots. Can you please help me figure out if this is a Blender problem or something I've done wrong? Will provide screenshot if allowed.

$\endgroup$
1
  • 1
    $\begingroup$ By default Ctrl+RMB is used for selecting shortest path between first and last selected pieces of geometry. Ctrl+LMB should work for extruding (as I assume you mean extruding by drawing new vertices) $\endgroup$
    – Mr Zak
    Sep 1 '17 at 19:08
1
$\begingroup$

The solution is to stop moving your mouse when you click.

In edit mode ⎈ CtrlLMB is a shortcut to extrude, the selected vertices will be extruded to the point you click.

Holding ⎈ Ctrl while dragging the LMB is the way to use lasso select. This is what gives you the grey area surrounded by dots.

Note that this is based on blenders default RMB RMB to select option, by changing that to LMB LMB you get the same result by using ⎈ Ctrl and RMB RMB

$\endgroup$
1
  • $\begingroup$ Thanks. I also discovered that you can create a vertex by CTRL + LMB. Then, E to extrude. No more lasso. $\endgroup$ Sep 3 '17 at 19:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.