2
$\begingroup$

I was doing a lot of different things in Blender recently and I could select verts with C, B and right mouse button. Now, it is not working anymore. Not even selecting edges or faces. Just the whole object by A.
I guess I must have pressed any key that locks it by accident.
I was doing some UV changes, some Mesh deformation and was tweaking things in texture paint mode. I cannot really say where it happened but somewhere later after the mesh changes were applied.
Hope anyone got a clue what to do.

EDIT: I was streaming with OBS again and it happened again! I closed and re-opened both programs a few times, selected different .blend files and the problem still occurs. Closed everything, re-started blender first. I then switched to xSplit and it appeared again...

Have no idea how this could help but here a picture explaination. Added a cube to the current file.

enter image description here

Console information added. enter image description here

$\endgroup$
  • $\begingroup$ Did so. Have still no idea how to explain without a video or similar. $\endgroup$ – xDonnervogelx Aug 31 '17 at 23:13
  • 1
    $\begingroup$ Can you attach the .blend? blend-exchange.giantcowfilms.com $\endgroup$ – bertmoog Aug 31 '17 at 23:39
  • $\begingroup$ I can do but I don't know if it's too large to find the error. I got several ones in the console already. (And they're not connected to this one I think) $\endgroup$ – xDonnervogelx Sep 1 '17 at 0:17
  • $\begingroup$ File too large... 455 MiB... :/ $\endgroup$ – xDonnervogelx Sep 1 '17 at 0:20
  • 2
    $\begingroup$ It could be interesting to see if an error or a warning appears in the console. With Linux, start a terminal and type blender. On Windows, click the Toogle System console option in the Windows menu (or maybe in the Help menu). Add a screenshot of the console on your post. $\endgroup$ – Dominique Parisot Sep 1 '17 at 6:20
0
$\begingroup$

Figured it was the issue with a setting in the software I use to stream my work. Check if you have got anything like "Multi-Adapt-Compatibility" activated on the selected Blender source in that program. Deactivate it.
Restart both programs and check if it works.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.