0
$\begingroup$

It's not always happening, but it happens often. Look at below image, it's used smart uv project:

enter image description here

And when I try to painting this, I can see some weird white line: enter image description here

I don't like using smart uv project, but sometimes my uv map looks crap, it's useful.

This is not a first time happens, I see this many times so I tried to not using smart uv project as possible.

How do I get clean result on texturing with using smart uv project?

Any advice will very appreciate it.

P.S. This is link for model: https://drive.google.com/open?id=0B2NonO-YN8ayZVQ0VHhYSlY2UU0

$\endgroup$
  • 1
    $\begingroup$ That often happens when brush can't overpaint area on the margin of the UV island, hence causing background color of the texture image to come through. Try increasing Bleed in the Brush settings > Options (if painting in Blender) or painting on the 2D texture itself over seams (so doing generally the same what is done by Margin setting while baking) $\endgroup$ – Mr Zak Aug 30 '17 at 16:07
  • $\begingroup$ @MrZak Thanks! I added extra margin in uv that mesh, now I can see clear result! Please write your comment as answer, so I can accept yours. Thanks a lot! $\endgroup$ – modernator Aug 30 '17 at 16:15
  • $\begingroup$ I won't add, you can add your own with some explanation or mark it as duplicate of the related questions, e.g. blender.stackexchange.com/questions/62407/… and blender.stackexchange.com/q/34573/1245 and blender.stackexchange.com/questions/47763/… $\endgroup$ – Mr Zak Aug 30 '17 at 18:56
0
$\begingroup$

Possible duplicate of: Texture painting margin size Texture Painting - Black Artifacts

Note that you can add margin with Pack Islands with pressing F6 after do Pack Islands. I always try 0.03 and works 100% fine.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.