1
$\begingroup$

If I'm rendering dark thin lines over a light background, I get kind of a burned-out result. But if I render the same in huge scale - and rescale it down to original size - the result is as expected. Its the same with texture or geometry.

pic

What can I do to prevent always rendering huge pictures in order to get a decent result?

$\endgroup$
5
  • 1
    $\begingroup$ What render engine do you use ? Blender Internal or Cycles (please add a tag) $\endgroup$ Aug 30, 2017 at 11:08
  • $\begingroup$ This looks like the right job for a Vector Graphics drafting application like Inkscape or Illustrator instead. Anyway check your antialiasing settings $\endgroup$ Aug 30, 2017 at 11:58
  • $\begingroup$ I created the graphic in Illustrator. Its just one part of a detailed model. I can not find any AA settings in cycles. $\endgroup$
    – user34324
    Aug 30, 2017 at 12:25
  • $\begingroup$ In Cycles, anti-aliasing is essentially how many samples you have. You should have at least 100. $\endgroup$ Aug 31, 2017 at 0:14
  • $\begingroup$ It is rendered with 1024 samples. I already tried out different settings but still have no clue how to solve that. $\endgroup$
    – user34324
    Aug 31, 2017 at 6:33

0

You must log in to answer this question.

Browse other questions tagged .