0
$\begingroup$

I unwrapped the plane and cube using UV unwrap. I added an Image. My view is set to texture. But when I press P the textures are not shown. I cant figure out the problem.

I made the project using this tutorial - https://www.youtube.com/watch?v=ZBVoKL3sbnw

This is my project file - https://drive.google.com/open?id=0Bzymlv8wN9TiZ2Mwb2lDRWJCSHM

I saw many similar questions on this forum but cant figure out the problem. I am a beginner and any help would be appreciated.

$\endgroup$
  • 2
    $\begingroup$ Have you created materials using textures? $\endgroup$ – Duarte Farrajota Ramos Aug 29 '17 at 11:42
  • $\begingroup$ I told you I am a beginner. No idea of technical terms!! Let me tell you the steps I did. First I unwrapped(UV unwrap) the plane -> Then I opened UV image editor -> Then I clicked on open image and selected an image. That's it. But when I press P the texture doesn't show up. $\endgroup$ – Aryamaan Aug 30 '17 at 14:48
1
$\begingroup$

You need to make a material for your object—go to the Materials tab (looks like a ball) in the panel on the right and hit the plus button. Then to to the Textures tab, one to the right. You should be able to add your image there.

$\endgroup$
  • $\begingroup$ Thanks a lot! It worked when I set the coordinates to UV $\endgroup$ – Aryamaan Sep 5 '17 at 4:31
  • $\begingroup$ You're welcome, glad I could help. $\endgroup$ – SilverWolf Sep 5 '17 at 13:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.