0
$\begingroup$

I switched Alpha to transparent in Shading menu, but renderred images still have grey background. How can i get the transparent background?

$\endgroup$
  • $\begingroup$ In your render settings under "Output" choose RGBA and under "Film" check the box next to "Transparent". $\endgroup$ – Dontwalk Aug 24 '17 at 18:08
  • $\begingroup$ Already did all that, I unticked Sky in Render layers tab, saving images as png, but still there is grey background. $\endgroup$ – Срђан Хрњак Aug 24 '17 at 18:29
  • $\begingroup$ upload a .blend $\endgroup$ – Cos Dim Aug 24 '17 at 20:28
  • $\begingroup$ Seems that images are saved with transparent background after all. I didnt check the output file itself, image preview in Blender still shows grey background, but png files are transparent. $\endgroup$ – Срђан Хрњак Aug 24 '17 at 22:12
  • $\begingroup$ By default UV editor isn't setup to show image alpha channel, to enable it press the leftmost button in the group od radio buttons Channels of The Image to Draw, located to the right from the image name. $\endgroup$ – Mr Zak Aug 25 '17 at 10:07

Browse other questions tagged or ask your own question.