1
$\begingroup$

enter image description here

Hey,everyone. I created a PBR FNaF plastic material and when I render it with low samples and use the Denoising feature,it blurs the Noise Texture and makes it really hard to see. It's supposed to look like the image above and not the one below. Can someone please tell me how to fix this without using high samples?

enter image description here

$\endgroup$
8
  • $\begingroup$ Denoise is great but is not the magic button. It might help you get an image with less noise at lower samples but at the expense of detail. How many samples are you using? $\endgroup$
    – user1853
    Commented Aug 24, 2017 at 14:33
  • $\begingroup$ I'm using 32 samples. I used 1600 on a test render of my Ballora model,but it took too long. When I used 32 for it,the noise texture was horribly blurred. $\endgroup$ Commented Aug 24, 2017 at 15:17
  • $\begingroup$ 32 samples is way too low. Try at least 200 $\endgroup$
    – user1853
    Commented Aug 24, 2017 at 15:19
  • $\begingroup$ I did and it was still blurred. Maybe I should use 1024 or even 1250 samples,but the price for that is a slow render speed. $\endgroup$ Commented Aug 24, 2017 at 15:22
  • $\begingroup$ the price of sharpness is indeed lots of render samples... $\endgroup$
    – user1853
    Commented Aug 24, 2017 at 15:26

1 Answer 1

3
$\begingroup$

I figured it out. A kind person on Reddit suggested that I should tweak with the settings and he was right. Like with Clamping,I noticed that the Denoising filter has Direct and Indirect settings,both of which are always turned on. I tweaked the Glossy pass of the Denoising filter and it helped me out a lot. To prevent the Noise texture from blurring,you have to turn off the Direct pass and leave the Indirect pass alone.

enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .