0
$\begingroup$

I use blender for creating animations for The Sims 4. I worked on 2.70 version and it was perfect until one day. I opened the program as usual, but it didn't run at all. Firstly, I redownloaded it several times, but nothing changed. Then, I found an answer on the forum saying that I need to download the opengl32.dll file and put it into the program's folder. So did I and Blender started working. However, it started freezing and this was really annoying me. When I deleted the opengl32.dll file, program stopped running (eventually).

All I know that this is not my computers' power issue, since I have really powerful PC with 32 GB RAM and Nvidia GeFore 1070 8 GB videocard. My OS is Windows 10.

My questions is: What can I do to solve this problem?

UPD: I've tried to update the Blender to the newest one, but nothing have changed.

$\endgroup$
  • $\begingroup$ Update to the current version of blender and see how that works out, you shouldn't need to download anything else. $\endgroup$ – cegaton Aug 24 '17 at 2:52
0
$\begingroup$

Okay, I think I found the answer. I deleted the opengl32.dll file from newest version of the Blender and it started working as it used to before these problems. To test this "method" I rebooted my PC, and Blender worked perfectly. I hope this won't change anymore.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.