I know there may be a very simple answer, but I'm still kinda new at Blender's Game Engine and was wondering if I don't have something checked in the "addons" area that will enable the DOF check box on the side panel (Opens using the "N" key, to help with my description, lol). It's under the "shading" tab.

Like I said it may seem very simple, but I'm a NOOB, lol. So any help will be greatly accepted. Thanks :)


Actually I figured it out, lol. But just in case someone had the same problem I had... To get the checkbox to become un-grayed (Or make it usable, lol) You must be in "Camera View". Otherwise it will remain gray. I hope this helps someone not experienced enough in Blender. Happy Creating :)

| improve this answer | |
  • $\begingroup$ Good on you for answering to help others, even after solving your issue. And welcome to Blender Stack Exchange! $\endgroup$ – Mentalist Aug 23 '17 at 5:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.