3
$\begingroup$

enter image description here I dont really need it and its kind of a nuisance.

$\endgroup$
2
  • 1
    $\begingroup$ User preferences -> Interface -> Bottom right... $\endgroup$
    – user38881
    Aug 22, 2017 at 19:45
  • 1
    $\begingroup$ not the place for an answer, but thank you too :D $\endgroup$
    – Elmazz
    Aug 22, 2017 at 19:55

1 Answer 1

8
$\begingroup$

It's right here in the Preferences (press Save user settings before restarting to test):

"Show Splash" checkbox on bottom-right corner of User Preferences > Interface

$\endgroup$
3
  • $\begingroup$ And don't forget to 'Save User Settings' to keep it that way. $\endgroup$
    – cgslav
    Aug 22, 2017 at 19:46
  • $\begingroup$ I was checking the preferences for like 10 minutes :D i'm blind. Thanks. Eh, i have to wait 10 minutes to mark the answer as solved... Weird. $\endgroup$
    – Elmazz
    Aug 22, 2017 at 19:47
  • $\begingroup$ Where did it move to in 3.3? -- Edit: Oh gosh -- it's at the very top of the Interface menu -- I kept skipping over it without realizing because it's the very first checkbox. 😅 $\endgroup$ Oct 15, 2022 at 17:35

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .