0
$\begingroup$

I do not know what I did wrong but for some reason, my default file startup location is somewhere else in my system and its awkward that it is ALREADY saved (it asks me "Save Over? ")

How can I reset this to a default unsaved file and in a location that 'I' alone have specified?enter image description here

$\endgroup$
  • $\begingroup$ Are you really sure that is default file location? That is neither Blender default folder location (its name as well) nor its structure is the same. Default Blender startup file is in Users\User\AppData\Roaming\Blender Foundation\version (as it's likely you use Windows). The path on the screenshot seems to be something not related to official Blender at all. Where did you install it from? How it was done? $\endgroup$ – Mr Zak Aug 21 '17 at 11:53
  • $\begingroup$ @MrZak I installed it from blender.org. 64 bit Microsoft installer. I've been using it for months now and its just recently that this nonsense started. It no longer shows me a save screen when I hit Ctrl+S, rather it shows me a popup asking if I want to overwrite that file as named title in the title bar (user_not_saved.blend). $\endgroup$ – uoriwoh Aug 22 '17 at 11:27
  • $\begingroup$ How is the file called which you are edting? Did you save the file under this name? (user_not_saved). This is not Blender startup file nor Blender shows save screen when pressing Ctrl+S, rather it asks you if it's ok to overwrite the file being edited at the moment. $\endgroup$ – Mr Zak Aug 22 '17 at 13:19
  • 1
    $\begingroup$ This is not how Blender is supposed to work at all. So I think probably you should check your system on some problems besides Blender. Regarding Blender, check what addons you installed, ones which tend to change interface and startup defaults in particular. Generally try disabling all the addons, saving that in configuration(Ctrl+U) and trying again. Backup copy of the configuration if you want to have that as saved. You can also load factory settings and save that with Ctrl+U as well. $\endgroup$ – Mr Zak Aug 30 '17 at 20:31
  • 1
    $\begingroup$ I opened Blender and loaded factory settings, saved startup file, reopened Blender but it didn't work. So I Reloaded factory settings again, saved startup file AND saved user settings from the Preferences window and it WORKED! Thank you! Looks like the issue was from the startup file which ALSO had something to do with the user preferences.....which seems weird to me though. Thanks again @MrZak $\endgroup$ – uoriwoh Sep 8 '17 at 11:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.