0
$\begingroup$

I have a problem with the creation of a carpet using the particle system ; when I render it,I see no bristles,but I see them in object mode. But this problem appears only in the blender file in which I have copied and pasted the carpet,i.e. in the toilet blender file. Instead,in the carpet blender file where there is only the carpet,when I launch the rendering,I can see the bristles.

this is the carpet blender file.

this is the toilet blender file.

| improve this question | | | | |
$\endgroup$
1
$\begingroup$

Because of applying scale to copied and scaled rug, your settings become wrong. To obtain the same result in toilet file as in carpet file, you would need to increase number of particles, hair length and thickness in particle settings. I can't give you exact numbers, cause it would require some experimentation. In the meantime, what you can do fast and easy way, is to delete the carpet and copy it again from the carpet file, but this time only scale it without applying the scale. This way you'll get exactly the same look without changing settings.

| improve this answer | | | | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.