2
$\begingroup$

currently I'm editing a small movie in Blender VSE and I've accidentally choosen the wrong framerate (50 fps instead of 25) as I started and now when I want to correct it, my sound strips end up shorter than the video strips (also with higher pitch). How can I correct the framerate without changing the sound or how can I adjust the sound so that it is the same length and original speed?

Thank you.

My Question is not a duplicate... My videos are 25 fps interlaced and when I started my project in blender I've accidentally choosen 50fps. Now when I leave it on 50fps and render it, the sound is in the right speed but the video is faster (but in the video sequence editor the length of the strips are the same) and when I change it to 25fps the sound ends up half the length, are faster and with pitch (and only fill half of the time) but the video is the right speed.

pic with 50fps choosen on this picture are the strips where I've choosen 50fps in the properties (rendered sound is ok but video is to fast)

pic with 25fps choosen and on this picture are the strips, where I changed it to 25fps (sound to fast but video ok)

$\endgroup$
  • 1
    $\begingroup$ Change the project file to have the same frame rate of your original footage. $\endgroup$ – cegaton Aug 20 '17 at 0:45
  • 3
    $\begingroup$ Possible duplicate of Video editing. Audio and Video strip have different length $\endgroup$ – cegaton Aug 20 '17 at 0:46
  • $\begingroup$ i tried to match the frame rate to that of my footage but then the audio is to fast... the answers given in the possible dublicate dont work for my problem. $\endgroup$ – Thorbijoern Aug 21 '17 at 5:41
0
$\begingroup$

Make a new vse template in blender.. Import the videos again one by one .. Blender will automatically set your project FPS to that of the video content you import.. This will also be concurrent with the length and sample rate of the audio associated with the video

$\endgroup$
0
$\begingroup$

I've tried making a new blender file with template but it somehow resultet in the same problem after reimporting the videos... I also tried different frame rates and time remapping.

I solved it by setting the frame step to 2 and having the framerate at 50fps.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.