1
$\begingroup$

it's me again with a UV problem. (I was able to solve the Problem with Smart UV Project but I still dont know why it doesnt work with Seams and normal Unwrapping)

enter image description here

So here you can see the Object with my seams. One edge loop in the inside and one at the outisde. When I unwrap it it distorts one side heavily while the other one is ok. Also there are 4 Faces that get seperated. I have tried to remove doubles, adjust the scaling of my object to 1 and tried to look if there still is a doubled face or sth. beneath the seperated faces in the UV. ( 2nd image )

enter image description here

Like I said I was able to go on with smart UV project but I still try to figure out the problem here and it seems that I wont get to an answer.

Have you guys an idea what I could try to fix that issue?

$\endgroup$
  • $\begingroup$ This is just a problem of the smart UV project option. It isn't perfect. In this case you'll have to do some manual mapping. $\endgroup$ – Hendriks3D Aug 18 '17 at 11:13
  • $\begingroup$ If you can upload the blend file with the shown or similar mesh and include the link here. Note that Smart UV Project takes seams into account as well and that might change the result although not that dramatically, maybe there are some other problems. $\endgroup$ – Mr Zak Aug 18 '17 at 11:34
  • $\begingroup$ Like I said, smart UV is ok. Manually unwrapping is doing that problem. I will upload the file. Notice that it is 1 object which consists of 2 seperate objects. The problem is with the frame. Here is the file: link $\endgroup$ – Chimitsu Nagase Aug 18 '17 at 12:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.