1
$\begingroup$

Blender cycles material is suddenly not showing in material mode. but renders fine and is fine in rendered mode.

https://www.dropbox.com/s/vcaq7rfndrk5ncd/priest_rigissues.blend?dl=0

I tried to look up the question elsewhere and only found it in peopel using blender internal or game engine. thank you.

So thank you, this is that I had it on solid and changed it back to textured in the object panel and it worked now.

$\endgroup$
  • 2
    $\begingroup$ Please don't make your question depend exclusively on others downloading your file. Try to use text to describe what you did and add images that show your settings. If the link to your file disappears then your question will make no more sense to anyone. Also, avoid using dropbox or google drive to share files for questions on this site, use blend-exchange.giantcowfilms.com instead. Also when sharing files please pack the textures as part of the file (i.stack.imgur.com/43KPT.png). Otherwise users who open your file will only see pink textures. $\endgroup$ – user1853 Aug 17 '17 at 17:54
  • $\begingroup$ Okay i will try next time to describe better what i did and add images next time. But I didn't have any idea what was wrong so I didn't know what to show an image of. I didn't know also about drop box not being okay. I will try to remember the link next time. Thanks for letting me know. Argh I forgot to pack the textures... okay. $\endgroup$ – Sandra Aug 18 '17 at 23:16
  • $\begingroup$ you can always use the edit link at the bottom of your question to modify the contents. $\endgroup$ – user1853 Aug 18 '17 at 23:24
  • 1
    $\begingroup$ Okay. in this case I could not use the link blend-exchange.giantcowfilms.com because it said the file was too big, but I did edit to include an image of the problem answered. Thanks for the information. I seem to be clueless when it comes to etiquette on stack exchange. $\endgroup$ – Sandra Aug 18 '17 at 23:47
2
$\begingroup$

You need to set the maximum draw type for the character to be 'Textured', currently it is being limited to 'Solid'

enter image description here

$\endgroup$
  • $\begingroup$ Thank you. You were right it was that it wasn't textured right. Thanks a lot ! I had been moving it back and forth between wired and thought it was default as solid. $\endgroup$ – Sandra Aug 18 '17 at 23:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.