2
$\begingroup$

I keep having this problem with a strand of hair that appears after rendering. I cannot, for the life of me find whatever particle is causing this.

I've tried hitting the A key highlighting them and translating on all axis. I've tried deleting all the particles that occur on that side of the head. And I've turned down, then off the children and have also adjusted the number of parent strands to no avail.

Does anyone know how to solve this problem, or do I just have a ghost strand? I'm am nowhere finished with this hair mesh, so, if I have to, I don't mind deleting it and starting all over, but I'd rather try to solve this problem for future reference.

Thanks, Blender Community.

enter image description here

$\endgroup$
1
$\begingroup$

Your problem is that you have Subsurf modifier before Hair, but forgot to enable Use modifier stack in Particle System. Moreover you hide Subsurf from viewport render, thus problem remains only in final render.

I assume you have to undo all Hair editing and enable Use modifier stack, then comb Hair from the start. Also your levels for Subsurf modifier are different for final render and viewport. This can cause another problems in the future.

$\endgroup$
  • $\begingroup$ Wow. Thanks so much, Serge L. I forgot all about the stack, but following your instructions, the problem is fixed. Thanks again. $\endgroup$ – Bizzy G Aug 17 '17 at 19:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.