3
$\begingroup$

For example, I press left click on the 3D view to change my cursor position. Nothing happens until I do something else, for example zooming in/out.

Also, I press 'T' to hide the tools panel. It just does it after doing something else.

In summary, whatever I do, it gets executed/showed up with "one instruction of delay".

SORY if it's a noob question

Update: I tried Blender 2.7 and Blender 2.79. Both on Windows 7 64 bits

Resolved :) Now the behaviour is correct, with these Window Drawing Method configs: Window Draw Method: Full MultiSample: 2 Region Overlap checkd

$\endgroup$
2
  • 2
    $\begingroup$ Obviously this is not typical behavior. No matter how long you wait, it never happens unless you perform another action? And it always happens as soon as you perform another action? $\endgroup$ – bertmoog Aug 16 '17 at 20:07
  • $\begingroup$ Exactly as you tell $\endgroup$ – nosferatu Aug 16 '17 at 21:15
1
$\begingroup$

Its normally a problem with the graphic. Check that your graphics drivers are up to date. Also once you have done and if the problem is still there mess with the windows draw settings in user preferences. The settings under system.

Also have a look at these links
https://www.blender.org/forum/viewtopic.php?t=26691 https://www.blender.org/forum/viewtopic.php?t=28035

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.