4
$\begingroup$

I created a scene with a big reflective object in the front. unfortunately the refelctions seem to have much bigger pixels than the rest of the scene. As a work-around I thought about rendering the reflective area again in a higher resolution but I assume there is a better way of solving this. I am looking for a time-saving solution.

Which render-values do I have to change in order to get rid of this problem without increasing render-time too much?

I am using blender 2.78enter image description here

enter image description here

enter image description here

enter image description here

Problem solved:enter image description here

$\endgroup$

marked as duplicate by bertmoog, cgslav, Denis, Ray Mairlot, p2or Aug 20 '17 at 12:17

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 4
    $\begingroup$ What about the object's shading model? Is it set to smooth? Could you show a solid view of the scene and the material setup? $\endgroup$ – Carlo Aug 14 '17 at 13:28
  • 1
    $\begingroup$ I can't see it clearly the shading of the lamp, but I see that many of your rounded objects with flat shading (en.wikipedia.org/wiki/Shading). Also the scene has lots of polygons without seeming very complex. I think you are subdividing the objects to make them smooth by geometry instead of relying on faces. See for example blender.stackexchange.com/questions/2773/… and tell if this could be the case. $\endgroup$ – Carlo Aug 14 '17 at 13:59
  • 3
    $\begingroup$ There's a modifier to control wich edges should be sharp in a smooth object, but the overall shading should be smooth. It's the Edge Split modifier, in combination with marking sharp edges in edit mode. $\endgroup$ – Carlo Aug 14 '17 at 14:19
  • 1
    $\begingroup$ You are perfectly right, changing the setting to smooth and adding the edge split modifier solved the problem without changing the appearance of the object. thank you! $\endgroup$ – Michaela Aug 14 '17 at 14:25
  • 5
    $\begingroup$ @Michaela please don't write "solved" as part of the question. instead, write an answer to your own question detailing what you did. Otherwise the question remains "unanswered" in the system. Please read: blender.stackexchange.com/help/self-answer $\endgroup$ – cegaton Aug 14 '17 at 14:42

Browse other questions tagged or ask your own question.