0
$\begingroup$

After updating to Blender 2.78 on my other PC it does not detect the GPU. It is running on a Win7 x64bit system, card in question is a Maxwell TitanX, which from the official Nvidia spec list is a 5.2 cuda supporting GPU.

Here are some screen caps after doing a clean driver install.

Blender System Properties nVidia Control Panel

$\endgroup$
5
  • $\begingroup$ Did you install the Cuda Drivers installed? $\endgroup$ – Samir Rahamtalla Aug 14 '17 at 13:37
  • $\begingroup$ Have you tried to even select it by yourself in Blender? It might not automatically enable it. $\endgroup$ – Hendriks3D Aug 14 '17 at 23:29
  • $\begingroup$ @SamirRahamtalla Yes, I have. installed them. $\endgroup$ – Bonorose Aug 15 '17 at 12:46
  • $\begingroup$ @Hendriks3D Do you mean forcing Blender to use it via the Nvidia control panel? $\endgroup$ – Bonorose Aug 15 '17 at 12:47
  • $\begingroup$ Honestly I think it's a Blender error. Try reinstalling Blender. $\endgroup$ – Hendriks3D Aug 15 '17 at 13:47
0
$\begingroup$

@Hendriks3D Yes, it appears to be a Blender error. Something appears to have went wrong with the files and Blender wasn't detecting the GPU.

After a clean install everything is running ok. Do not know why it worked now and before it didn't work.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.