0
$\begingroup$

Yesterday it was working fine and today it is not

I imported my obj file and it is not showing up or it is too small I guess but I can see it on outliner.

this is the picture

$\endgroup$
  • 1
    $\begingroup$ Did you try to scale it..? $\endgroup$ – j.akshat Aug 14 '17 at 7:28
  • $\begingroup$ nothing happen when I scale it still small $\endgroup$ – Natsuki Subaru Aug 14 '17 at 7:32
  • 4
    $\begingroup$ There is nothing apart the origin of the object in the imported file (you can see by the total number of vertices of the scene: 0 verts, 0 edges, 0 faces). Did you try to open the file with another app? Are you sure it was coorctly exported? $\endgroup$ – Carlo Aug 14 '17 at 14:23
1
$\begingroup$

It could also be way to big, try hitting the . key on the number pad and see where it takes you, if it's to big, scale it down. It also helps to set the origin to "centre of mass" or "geometry" and resetting its location with alt+g.

$\endgroup$
  • $\begingroup$ Thanks but it is way to small . key take me zoom in to the orange dot. $\endgroup$ – Natsuki Subaru Aug 14 '17 at 9:34
0
$\begingroup$

Your question provides very little information, so it's just guesswork here. I assume you exported your OBJ again. Check your export settings, especially the unit setting in your export programm. Try setting blender to the same unit used as in your export (under 'scene properties').

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.